社区
Datasheet
标题
返回顶部

反激开关电源18W空载变压器有响声,求助各路大神解决方法

[复制链接]
查看: 5277 |回复: 36
1
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-27 14:40:11
10问答币
用通嘉的LD7536 做反激,18W,24V输出。空载的时候变压器有响声,怎么解决???
本帖最后由 cjh060594766 于 2016-8-27 14:44 编辑

123123456.png
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-27 14:46:40
 
变压器大概的草图
QQ图片2016082714441112123.jpg
年轻的彼得
  • 积分:333
  • |
  • 主题:1
  • |
  • 帖子:38
积分:333
LV4
初级工程师
  • 2016-8-27 15:51:37
 
浸漆了吗?

cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-27 16:01:08
 
没有,但是浸漆我认为不是解决问题的根本方法
年轻的彼得
  • 积分:333
  • |
  • 主题:1
  • |
  • 帖子:38
积分:333
LV4
初级工程师
  • 2016-8-27 16:07:27
 
有响声是正常的啊,线圈会和磁芯或者其他线圈碰撞震动发声。这是变化的电流导致的啊,除非你把线绕的特别紧,不然都会有响声的吧(震动的频率在听觉范围之内)。浸漆是最实用的解决办法了。

cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-27 16:47:39
 
有响声正常?我用这个IC 做36w都没有声音
年轻的彼得
  • 积分:333
  • |
  • 主题:1
  • |
  • 帖子:38
积分:333
LV4
初级工程师
  • 2016-8-27 17:06:32
 
没声音不代表没震动,频率在听觉范围之外也有可能。只要你磁芯线圈没固定好,铁定会有震动的。

本帖最后由 年轻的彼得 于 2016-8-27 17:10 编辑

cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-27 17:28:16
 
那你的意思说是不浸油的变压器一定响?
年轻的彼得
  • 积分:333
  • |
  • 主题:1
  • |
  • 帖子:38
积分:333
LV4
初级工程师
  • 2016-8-27 17:37:54
 
不浸漆又不响的变压器肯定也有震动,但是这个震动的频率是和输入输出有关系的。浸漆固定磁芯和绕组才是根本的解决办法。
如果你能调节变压器或者环路参数让振动频率超过20000Hz,那也可以做到无声。(你可以试试原边并联个1nF的瓷片电容)
但是磁芯长时间震动电感量会出现变化的。
浸漆又有各种各样的好处:防潮、增加耐压、散热等。




本帖最后由 年轻的彼得 于 2016-8-27 17:46 编辑

qq80644864
  • 积分:22415
  • |
  • 主题:34
  • |
  • 帖子:8766
积分:22415
版主
最新回复
  • 2017-5-23 11:39:02
  • 倒数1
 
做36W用的什么磁芯?

做18W用的什么磁芯?
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-30 10:01:34
 
调了一整天,还是响。。
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-30 10:07:29
 
有人在吗?
墨尘1
  • 积分:668
  • |
  • 主题:15
  • |
  • 帖子:121
积分:668
LV6
高级工程师
  • 2016-8-30 12:48:58
 
变压器不含浸,响不是很正常嘛!
你量产肯定得含浸,所以换一个含浸变压器,试一下,如果还有响声,再从电路上去调节~
hwx-555
  • 积分:14878
  • |
  • 主题:47
  • |
  • 帖子:4785
积分:14878
LV10
总工程师
  • 2016-8-30 12:58:15
 
不含浸,空载不会响,重载也应只是有一点声音。
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-31 08:51:03
 
最新调试结果,昨天拿变压器去浸油了,今天早上回来试 还是有响声
hwx-555
  • 积分:14878
  • |
  • 主题:47
  • |
  • 帖子:4785
积分:14878
LV10
总工程师
  • 2016-8-31 09:15:34
  • 倒数9
 
那么换一种方法,在磁芯中柱上点环氧树脂,固化变硬的并浸油。这样声音应可以消掉。
hwx-555
  • 积分:14878
  • |
  • 主题:47
  • |
  • 帖子:4785
积分:14878
LV10
总工程师
  • 2016-8-29 08:09:35
 
调RA14、CA5,数值上下改动,找规律
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-29 08:42:30
 
总工,我反馈调了许多参数还是响。
hwx-555
  • 积分:14878
  • |
  • 主题:47
  • |
  • 帖子:4785
积分:14878
LV10
总工程师
  • 2016-8-29 09:10:23
 
RA10加大到1.5K,再调环路RA16改到470R
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-29 09:54:13
 
按照您的说法改,还是响
hwx-555
  • 积分:14878
  • |
  • 主题:47
  • |
  • 帖子:4785
积分:14878
LV10
总工程师
  • 2016-8-29 09:56:55
 
RA10改大,光耦1-2脚并个1K电阻,调RA14、CA5,慢慢细调。这种轻载响带一定载以后不响的是环路问题,花点精力细调下。
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-29 10:00:51
 
好的 我都认为是环路问题,我之前所有参数都调过,效果都不好。我再慢慢调下
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-29 10:01:39
 
请问总工 你们调反馈都有什么好的方法?
hwx-555
  • 积分:14878
  • |
  • 主题:47
  • |
  • 帖子:4785
积分:14878
LV10
总工程师
  • 2016-8-29 10:24:25
 
没有捷径,反复调,找规律。
id1001h
  • 积分:751
  • |
  • 主题:1
  • |
  • 帖子:78
积分:751
LV6
高级工程师
  • 2016-8-29 09:04:09
 
芯片空载时,会跳频进入音频,频率一般就在1k至5k,就是驱动开一组,关一组脉冲的这个频率,所以听得到声音,
加大假负载,让芯片连续工作,声音就听不到了,

变压器点胶,浸漆等效果都有限,只有加大负载这招最灵
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-29 09:59:32
 
我带到半载变压器还响,没有理由加假负载加到这么大吧
id1001h
  • 积分:751
  • |
  • 主题:1
  • |
  • 帖子:78
积分:751
LV6
高级工程师
  • 2016-8-29 10:08:30
 
墨尘1
  • 积分:668
  • |
  • 主题:15
  • |
  • 帖子:121
积分:668
LV6
高级工程师
  • 2016-8-30 13:33:02
 
先断开一路输出呢?看会不会~
nc965
  • 积分:31381
  • |
  • 主题:108
  • |
  • 帖子:10602
积分:31381
版主
  • 2016-8-30 17:19:06
 
不用解决
cjh060594766
  • 积分:584
  • |
  • 主题:21
  • |
  • 帖子:120
积分:584
LV6
高级工程师
  • 2016-8-31 08:52:17
  • 倒数10
 
版主,这是我带半载时的驱动波形,请看一下。
yxc1992
  • 积分:16
  • |
  • 主题:0
  • |
  • 帖子:2
积分:16
LV1
本网技工
  • 2016-9-1 21:09:42
  • 倒数8
 
解决了说下,也学习下
dianzi1987
  • 积分:373
  • |
  • 主题:1
  • |
  • 帖子:37
积分:373
LV4
初级工程师
  • 2016-9-26 09:01:32
  • 倒数7
 
空载声音问题非常难消除干净,我们因此不知道被客户投诉多少次了,但是只是减小,不能完全消除。在这里请教了很多坛友,但得到结果几乎和回复你的一样的。变压器浸油中柱点黑胶效果不错,但是依然不能全部消除,只能尽量减小。另外和PWM芯片也有很大关系,与此同时,我还在寻找解决这一问题的办法。希望你找到办法之后或者采用的办法能减小空载声音,请贴出一起学习。
电路屌丝
  • 积分:1181
  • |
  • 主题:11
  • |
  • 帖子:360
积分:1181
LV6
高级工程师
  • 2016-9-28 15:56:01
  • 倒数6
 
我碰到过类似的问题,把环路中10k的电阻去掉,电容加大,异响排除!!!你可以试试,不知道是否适合你的方案!
b852674
  • 积分:412
  • |
  • 主题:2
  • |
  • 帖子:65
积分:412
LV6
高级工程师
  • 2017-2-7 15:34:02
  • 倒数5
 
估计是你的431应力不足。在431基准和阴极上并一个100NF的电容,会好一点,如果还有响声,换其他品牌的应力更大的431
hwx-555
  • 积分:14878
  • |
  • 主题:47
  • |
  • 帖子:4785
积分:14878
LV10
总工程师
  • 2017-5-23 10:57:05
  • 倒数2
 
楼上关于431应力,是Datasheet中那项参数?
zhangjiahua4512
  • 积分:212
  • |
  • 主题:0
  • |
  • 帖子:2
积分:212
LV3
助理工程师
  • 2017-4-9 13:39:22
  • 倒数4
 
检查反馈波形!!
black_cheung
  • 积分:2445
  • |
  • 主题:16
  • |
  • 帖子:388
积分:2445
LV8
副总工程师
  • 2017-5-23 10:23:01
  • 倒数3
 
R10A改至2.4K-3.6K
RC用先用1K+100nF试
热门技术、经典电源设计资源推荐

世纪电源网总部

地 址:天津市南开区黄河道大通大厦16层

电 话:400-022-5587

传 真:(022)27690960

邮 编:300110

E-mail:21dy#21dianyuan.com(#换成@)

世纪电源网分部

广 东:(0755)28285637 /(13823562357)

北 京:(010)69525295 /(15901552591)

上 海:(021)24200688 /(13585599008)

香 港:HK(852)92121212

China(86)15220029145

中国电源学会

地 址:天津市南开区黄河道大通大厦5层

电 话:(022)27680796

传 真:(022)27687886

E-mail:cpss#cpss.org.cn(#换成@)

网站简介 | 网站帮助 | 意见反馈 | 联系我们 | 广告服务 | 法律声明 | 友情链接 | 清除Cookie | 小黑屋 | 不良信息举报

Copyright 2008-2017 21dianyuan.com All Rights Reserved    备案许可证号为:津ICP备10002348