世纪电源网社区logo
社区
Datasheet
标题
返回顶部
未解决

第一次做LLC,效率低,寻求原因

[复制链接]
查看: 1753 |回复: 36
1
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-12 10:55:34
30问答币
在论坛里看了好久的LLC教程,决定做一款试试,找了一款外围比较简单的 UCC25600,做个120W的电源学习一下,现在电源是可以工作,只是效率非常低,只有85%的效率,不知道问题出现在哪里。 先说参数, 输入AC180V,输出12V10A ,工作频率定在100k,最小频率在75K,变压器 PQ2625,感量670uH,谐振电感 EE19,感量  120uH,谐振电容,14nF(三个4.7nF并联起来)。

下面是原理图和波形图

原理图

原理图
LLC波形.jpg
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-12 10:56:15
 
那个黄色波形是 电流波形,蓝色是半桥中点的波形
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-12 11:54:25
 
xd285070
  • 积分:5881
  • |
  • 主题:16
  • |
  • 帖子:1039
积分:5881
LV8
副总工程师
  • 2018-3-12 14:12:13
 
这效率也太低了,看下啥发热,那个最热,就优化哪点
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-12 14:51:30
 
肖特基最热,看肖特基的波形怪怪的,可是不知道什么原因。

LLC 肖特基.jpg
xd285070
  • 积分:5881
  • |
  • 主题:16
  • |
  • 帖子:1039
积分:5881
LV8
副总工程师
  • 2018-3-12 20:03:43
 
这波形看起来是怪怪的,感觉是走线电感太大了,发热的应该不止二极管吧
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-13 10:30:13
 
我现在为了方便调试,谐振电感是飞线上去的,这个不知道有没有影响
hunter4051
  • 积分:1688
  • |
  • 主题:17
  • |
  • 帖子:273
积分:1688
LV6
高级工程师
  • 2018-3-12 15:35:00
 
无PFC的,这种有时候很难搞上去的,做了个350W的,ER35的,效率也是90左右,很难升上去
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-13 10:45:53
 
像我这么低的,也太不正常了
hunter4051
  • 积分:1688
  • |
  • 主题:17
  • |
  • 帖子:273
积分:1688
LV6
高级工程师
  • 2018-4-17 09:37:15
  • 倒数2
 
更改变压器参数,我的已经94多了,正在努力95.5
电不死的小强
  • 积分:2409
  • |
  • 主题:65
  • |
  • 帖子:565
积分:2409
LV8
副总工程师
  • 2018-3-12 16:02:12
 
EE19太小了吧,带载电感量跌落了,谐振点改变
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-13 10:16:36
 
昨晚试着用EE25,效果不明显,是磨了气缝的,感量应该不会跌落吧

xd285070
  • 积分:5881
  • |
  • 主题:16
  • |
  • 帖子:1039
积分:5881
LV8
副总工程师
  • 2018-3-12 20:06:12
 
确定原理图那个输出是二极管整流以后先接的0.1欧电阻?在接的电容?0.1电阻也太大了,10a电流用个0.005欧的合适。放在输出端,电容靠近二极管输出
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-13 10:18:04
 
那个电阻现在是短接了的,王工你看看我波形正常不,感觉和你们的波形不一样呀
xd285070
  • 积分:5881
  • |
  • 主题:16
  • |
  • 帖子:1039
积分:5881
LV8
副总工程师
  • 2018-3-13 15:56:19
 
感觉就是线的阻抗比较大啊,波形没有那么斜的。变压器和电感用的啥线绕的,初级管子多大
xd285070
  • 积分:5881
  • |
  • 主题:16
  • |
  • 帖子:1039
积分:5881
LV8
副总工程师
  • 2018-3-13 15:56:59
 
看谐振电流,有点不平衡,这个一般是驱动或者次级绕组没有并绕的问题
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-13 17:14:40
 
驱动变压器并绕了,次级没有并绕,用的是中间抽头,0.25*20的多股线
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-13 17:13:16
 
变压器用的是PQ2625,线径 ,0.6mm,电感用EE19,线径0.6mm,初级mos用的是  12n60,天微仓库的料,我来把管子换一下
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-13 17:46:19
 
换了ST的 18N50,效率反而更低了
xd285070
  • 积分:5881
  • |
  • 主题:16
  • |
  • 帖子:1039
积分:5881
LV8
副总工程师
  • 2018-3-13 19:53:39
 
你上面那种驱动是有问题的,有炸鸡的风险。驱动不好,是会影响效率,不过一般只有1%和2%的样子,变压器线用多股线比如0.1的会有一定的改善,然后输出要并绕
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-15 15:41:09
 
现在发现我之前的板子没有0电压开通,奇怪死区时间已经有240nS了,改为380ns后,效率提高了2个点,可是还是太低了

QQ图片20180315153655.jpg
xd285070
  • 积分:5881
  • |
  • 主题:16
  • |
  • 帖子:1039
积分:5881
LV8
副总工程师
  • 2018-3-16 00:48:43
 
因为你驱动的上升下降时间太慢了,所以zvs实现不了,开通的时候,还是硬的,死区加大以后,开通电压就要低一些,所以效率有所提升。死区哪里搞那么小,你看驱动负电平到高电平差不多400ns,建议死区是2倍这个时间,不用当心死区太大会怎么样的,死区大一点,反而安全一点
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-16 09:46:03
 
我再试试,死去大更安全,不过效率也会低些
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-22 09:32:28
 
死区调大了,已经是ZVS了,不过效率没什么区别
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-15 15:41:47
 
这个芯片驱动方式就是这样的。
sammizhe
  • 积分:546
  • |
  • 主题:18
  • |
  • 帖子:117
积分:546
LV6
高级工程师
  • 2018-3-20 09:07:15
 
管子体二极管特性太差
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-22 09:34:02
  • 倒数10
 
求教这个是怎么看出来的呢?
sammizhe
  • 积分:546
  • |
  • 主题:18
  • |
  • 帖子:117
积分:546
LV6
高级工程师
最新回复
  • 2018-8-6 21:36:56
  • 倒数1
 
看了你回复管子型号的datasheet
dspwalker
  • 积分:1272
  • |
  • 主题:4
  • |
  • 帖子:131
积分:1272
LV6
高级工程师
  • 2018-3-15 23:31:27
 
不知道楼主找到原因了吗
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-16 09:36:04
 
原因还在分析,没找到。最近事情也多了,可能要放一放
Coming.Lu
  • 积分:45316
  • |
  • 主题:38
  • |
  • 帖子:15239
积分:45316
版主
  • 2018-3-22 10:52:04
  • 倒数9
 
LLC这玩意,不是闭着眼睛一做,就有92+%的么。
long609689209
  • 积分:1694
  • |
  • 主题:17
  • |
  • 帖子:285
积分:1694
LV6
高级工程师
  • 2018-3-22 11:27:04
  • 倒数8
 
对啊,看论坛里的大神动不动就是95.96,我连入门的92都没达到
Coming.Lu
  • 积分:45316
  • |
  • 主题:38
  • |
  • 帖子:15239
积分:45316
版主
  • 2018-3-22 11:59:42
  • 倒数7
 
看下是什么元件发热。
h8f10
  • h8f10
  • 离线
  • LV8
  • 副总工程师
  • 积分:3042
  • |
  • 主题:10
  • |
  • 帖子:732
积分:3042
LV8
副总工程师
  • 2018-3-22 20:37:01
  • 倒数6
 
你其实早发现了,不就是整流管热么,刚刚看了下资料,你用这个MBR啥啥的管子,压降0.7V,10A的话,一下子去了7W,你一共才120W,7W就是6个点,你上个同步整流,一下就提高5个点,这样效率就差不多了。
heye111
  • 积分:713
  • |
  • 主题:3
  • |
  • 帖子:29
积分:713
LV6
高级工程师
  • 2018-3-29 16:34:48
  • 倒数5
 
大才
五十米阳光
  • 积分:684
  • |
  • 主题:11
  • |
  • 帖子:87
积分:684
LV6
高级工程师
  • 2018-4-1 23:03:36
  • 倒数4
 
可以换个压降低的快恢复管试试,一般0.3V左右
struggie
  • 积分:863
  • |
  • 主题:36
  • |
  • 帖子:114
积分:863
LV6
高级工程师
  • 2018-4-11 14:30:02
  • 倒数3
 
这效率太低了,反激都能做到90+  谐振参数 变压器参数  找找原因。
热门技术、经典电源设计资源推荐

世纪电源网总部

地 址:天津市南开区黄河道大通大厦16层

电 话:400-022-5587

传 真:(022)27690960

邮 编:300110

E-mail:21dy#21dianyuan.com(#换成@)

世纪电源网分部

广 东:(0755)28285637 /(13823562357)

北 京:(010)69525295 /(15901552591)

上 海:(021)24200688 /(13585599008)

香 港:HK(852)92121212

China(86)15220029145

中国电源学会

地 址:天津市南开区黄河道大通大厦5层

电 话:(022)27680796

传 真:(022)27687886

E-mail:cpss#cpss.org.cn(#换成@)

网站简介 | 网站帮助 | 意见反馈 | 联系我们 | 广告服务 | 法律声明 | 友情链接 | 清除Cookie | 小黑屋 | 不良信息举报

Copyright 2008-2018 21dianyuan.com All Rights Reserved    备案许可证号为:津ICP备10002348