世纪电源网社区logo
社区
Datasheet
标题
返回顶部
未解决

移项全桥超前臂上管驱动震荡

[复制链接]
查看: 866 |回复: 6
1
luotianmei1987
  • 积分:326
  • |
  • 主题:3
  • |
  • 帖子:8
积分:326
LV4
初级工程师
  • 2018-12-9 14:10:29
50问答币
大家好,最近有个案子:输入500VDC,输出28V@65A,用移项全桥拓扑,原边用的1200V的SIC的管子。采用变压器驱动。

如图,超前臂上管的驱动有震荡,上管的驱动波形用高压差分探头(设在低压档:150V)测试的。由于
上管浮地,之前做的类似的项目上管驱动也有震荡(震荡的波峰间距大概35ns,频率是28.6MHZ)
但这个震荡的更厉害,上管明显开、管了好几次。
问题如下:
1、用高压差分探头测试的驱动波形接近真实吗?是不是不准确?
2、这个驱动波形正常吗?有没有隐患?
3、如果驱动不正常,有什么解决方法吗?
谢谢。

0.jpg
星宇
  • 积分:13016
  • |
  • 主题:28
  • |
  • 帖子:4279
积分:13016
版主
  • 2018-12-9 14:31:34
  • 倒数6
 
把数据提供的再全面一点吧!或者你可以加大驱动电阻看一下!
xkw1cn
  • 积分:114397
  • |
  • 主题:37505
  • |
  • 帖子:52535
积分:114397
版主
  • 2018-12-9 14:36:20
  • 倒数5
 
显然自激了,估计用了复合结构SiC。。。
nc965
  • 积分:46335
  • |
  • 主题:113
  • |
  • 帖子:15178
积分:46335
版主
  • 2018-12-9 17:30:47
  • 倒数4
 
测-Vds即可,驱动波形不可信,那是浮地。
星宇
  • 积分:13016
  • |
  • 主题:28
  • |
  • 帖子:4279
积分:13016
版主
  • 2018-12-9 18:02:30
  • 倒数2
 
驱动那样很有可能就是真实的,上次我做高压BUCK的时候,开始驱动电阻5.1R,进入CCM的时候驱动的上升沿就是有振荡,后来改为15R就没有了!
nc965
  • 积分:46335
  • |
  • 主题:113
  • |
  • 帖子:15178
积分:46335
版主
最新回复
  • 2018-12-9 23:22:35
  • 倒数1
 
即使是真的,也可能是Vds弥勒过去的
星宇
  • 积分:13016
  • |
  • 主题:28
  • |
  • 帖子:4279
积分:13016
版主
  • 2018-12-9 17:50:57
  • 倒数3
 
做产品测试仔细一点是好事!
热门技术、经典电源设计资源推荐

世纪电源网总部

地 址:天津市南开区黄河道大通大厦5层

电 话:400-022-5587

传 真:(022)27690960

邮 编:300110

E-mail:21dy#21dianyuan.com(#换成@)

世纪电源网分部

广 东:(0755)28285637 /(13823562357)

北 京:(010)69525295 /(15901552591)

上 海:(021)24200688 /(13585599008)

香 港:HK(852)92121212

China(86)15220029145

中国电源学会

地 址:天津市南开区黄河道大通大厦16层

电 话:(022)27680796

传 真:(022)27687886

E-mail:cpss#cpss.org.cn(#换成@)

网站简介 | 网站帮助 | 意见反馈 | 联系我们 | 广告服务 | 法律声明 | 友情链接 | 清除Cookie | 小黑屋 | 不良信息举报

Copyright 2008-2019 21dianyuan.com All Rights Reserved    备案许可证号为:津ICP备10002348