世纪电源网社区logo
社区
Datasheet
标题
返回顶部
已解决

全桥移相电源启动问题

[复制链接]
查看: 485 |回复: 14
1
zhao302609161
  • 积分:1184
  • |
  • 主题:13
  • |
  • 帖子:155
积分:1184
LV6
高级工程师
  • 2020-6-29 10:27:39
10问答币
全桥移相电源输出120V,在负载为100Ω的时候,可以正常启动,但是在负载为50Ω的时候就没有办法启动了
在负载100Ω正常启动后,并接75Ω的电阻,然后电路有不能正常工作了,设计的满载电阻为40Ω,
这个问题要从哪里入手呢

最佳答案

查看完整内容

那就不是启动问题了,是不能满载的问题,先改标题,以免大家使劲在启动问题上浪费表情
YTDFWANGWEI
  • 积分:101311
  • |
  • 主题:139
  • |
  • 帖子:44324
积分:101311
版主
  • 2020-6-29 12:24:13
 
没法启动是什么意思?看看SS端波形,是不是上升到一定程度又掉到零重新上升?
zhao302609161
  • 积分:1184
  • |
  • 主题:13
  • |
  • 帖子:155
积分:1184
LV6
高级工程师
  • 2020-6-29 15:24:34
 
嗯嗯是的 ss端波形上升到差不多4.5V左右然后又掉到0了,这个要如何解决呢
YTDFWANGWEI
  • 积分:101311
  • |
  • 主题:139
  • |
  • 帖子:44324
积分:101311
版主
  • 2020-6-29 17:18:09
 
我碰到这样得问题的时候,当时感觉是IC去耦不好被干扰了,你的布线是不是不是很好?
zhao302609161
  • 积分:1184
  • |
  • 主题:13
  • |
  • 帖子:155
积分:1184
LV6
高级工程师
  • 2020-6-29 17:34:10
 
布线确实不是太好,还有一个原因就是高压输入端用的电源纹波比较大(我这个不是用的市电220),这个应该也有影响吧
nc965
  • 积分:62748
  • |
  • 主题:114
  • |
  • 帖子:19741
积分:62748
版主
  • 2020-6-29 18:16:32
  • 倒数10
 
你设计负载多少Ω?
zhao302609161
  • 积分:1184
  • |
  • 主题:13
  • |
  • 帖子:155
积分:1184
LV6
高级工程师
  • 2020-6-30 08:42:29
  • 倒数9
 
设计负载40Ω
nc965
  • 积分:62748
  • |
  • 主题:114
  • |
  • 帖子:19741
积分:62748
版主
  • 2020-6-30 11:52:40
  • 倒数6
 
很好,现在你100欧姆启动,启动后再并个68欧姆,啥情况?
zhao302609161
  • 积分:1184
  • |
  • 主题:13
  • |
  • 帖子:155
积分:1184
LV6
高级工程师
  • 2020-6-30 13:48:07
  • 倒数5
 
接100欧姆电阻启动正常后,我并了一个75欧姆的电阻,然后又不正常了,又出现了上面的现象
nc965
  • 积分:62748
  • |
  • 主题:114
  • |
  • 帖子:19741
积分:62748
版主
  • 2020-6-30 15:11:17
  • 倒数4
 
那就不是启动问题了,是不能满载的问题,先改标题,以免大家使劲在启动问题上浪费表情
zhao302609161
  • 积分:1184
  • |
  • 主题:13
  • |
  • 帖子:155
积分:1184
LV6
高级工程师
  • 2020-6-30 15:32:06
  • 倒数3
 
这个名字修改了不了 内容可以修改  我再重新发一个帖子吧
扇贝又跑了
  • 积分:115
  • |
  • 主题:0
  • |
  • 帖子:1
积分:115
LV2
本网技师
  • 2020-6-30 08:53:15
  • 倒数8
 
看看软起过程中是不是触发到什么保护了
zhao302609161
  • 积分:1184
  • |
  • 主题:13
  • |
  • 帖子:155
积分:1184
LV6
高级工程师
  • 2020-6-30 09:52:05
  • 倒数7
 
我现在就设置了一个变压器原边过流保护,我测量这个保护还没有起作用,我把这个保护电路去掉也是一样的,

这个是用示波器测到的SS端的波形

这个是用示波器测到的SS端的波形
adobepdf
  • 积分:10067
  • |
  • 主题:66
  • |
  • 帖子:289
积分:10067
LV10
总工程师
  • 2020-6-30 16:43:26
  • 倒数2
 
管理芯片是不是有问题?
zhao302609161
  • 积分:1184
  • |
  • 主题:13
  • |
  • 帖子:155
积分:1184
LV6
高级工程师
最新回复
  • 2020-6-30 18:31:48
  • 倒数1
 
现在我也不确定,测试ss引脚电压一直在重启,CS+是一个很小的值,偶尔有个小尖峰,没有超过2V的,
VCC引脚测量过程也没有发现欠压的
热门技术、经典电源设计资源推荐

世纪电源网总部

地 址:天津市南开区黄河道大通大厦5层

电 话:400-022-5587

传 真:(022)27690960

邮 编:300110

E-mail:21dy#21dianyuan.com(#换成@)

世纪电源网分部

广 东:(0755)28285637 /(13823562357)

北 京:(010)69525295 /(15901552591)

上 海:(021)24200688 /(13585599008)

香 港:HK(852)92121212

China(86)15220029145

网站简介 | 网站帮助 | 意见反馈 | 联系我们 | 广告服务 | 法律声明 | 友情链接 | 清除Cookie | 小黑屋 | 不良信息举报

Copyright 2008-2020 21dianyuan.com All Rights Reserved    备案许可证号为:津ICP备10002348