世纪电源网社区logo
社区
Datasheet
标题
返回顶部
已解决

反激com脚一直是5V

[复制链接]
查看: 635 |回复: 4
1
LEFT6666
  • 积分:1638
  • |
  • 主题:46
  • |
  • 帖子:152
积分:1638
LV6
高级工程师
  • 2020-7-20 09:11:59
10问答币
附件为仿真文件,存在以下几个问题:
1、带载可以运行,空载无法运行
2、辅助电源测为啥需要两个二极管,去掉一个仿真就不行了
3、用这套参数做出的样机,COM脚一直是5V,导致一直满占空比输出

发现论坛也有好多5V现象但都没有解决的,请各位大佬帮忙解决啊!谢谢了

QQ截图20200720100300.png

19V60W.rar

11.05 KB, 下载次数: 1, 下载积分: 财富 -2

最佳答案

查看完整内容

带载没问题是指带载输出是稳定得19V吗?输出65VTL431没坏?看看431跟光耦是不是有管脚接错位置了。
YTDFWANGWEI
  • 积分:101601
  • |
  • 主题:139
  • |
  • 帖子:44390
积分:101601
版主
  • 2020-7-20 10:46:18
  • 倒数4
 
1、是实物还是仿真无法运行2、因为辅助绕组加了死负载,去掉一个后,分压达不到IC启动电压值。
3、图纸不完整,所以无法判断原因。
LEFT6666
  • 积分:1638
  • |
  • 主题:46
  • |
  • 帖子:152
积分:1638
LV6
高级工程师
  • 2020-7-20 15:13:07
  • 倒数3
 
感谢版主回答,现在贴上完整电路,主要是做了样机,额定输出19V,但是一上电(输入90V直流)输出飙升到60V(空载),
测了一下1脚电压发现一直是5V,然后就用这套参数仿真一下,发现空载没有输出,但是带载没问题

具体参数如下:输入Vac 100-265  输出  19V  65W

                      变压器20:5:3,初级202uH

11111.png


YTDFWANGWEI
  • 积分:101601
  • |
  • 主题:139
  • |
  • 帖子:44390
积分:101601
版主
  • 2020-7-20 15:26:39
  • 倒数2
 
带载没问题是指带载输出是稳定得19V吗?输出65VTL431没坏?看看431跟光耦是不是有管脚接错位置了。
LEFT6666
  • 积分:1638
  • |
  • 主题:46
  • |
  • 帖子:152
积分:1638
LV6
高级工程师
最新回复
  • 2020-7-20 20:52:34
  • 倒数1
 
果然是TL431在第一次上电的时候就已经坏了,换了一个就好了!
热门技术、经典电源设计资源推荐

世纪电源网总部

地 址:天津市南开区黄河道大通大厦5层

电 话:400-022-5587

传 真:(022)27690960

邮 编:300110

E-mail:21dy#21dianyuan.com(#换成@)

世纪电源网分部

广 东:(0755)28285637 /(13823562357)

北 京:(010)69525295 /(15901552591)

上 海:(021)24200688 /(13585599008)

香 港:HK(852)92121212

China(86)15220029145

网站简介 | 网站帮助 | 意见反馈 | 联系我们 | 广告服务 | 法律声明 | 友情链接 | 清除Cookie | 小黑屋 | 不良信息举报

Copyright 2008-2020 21dianyuan.com All Rights Reserved    备案许可证号为:津ICP备10002348