世纪电源网社区logo
社区
Datasheet
标题
返回顶部
未解决

150W LED电源,LLC用L6599,开机启动慢,时间长偶尔开不了机。有图!!

[复制链接]
查看: 16135 |回复: 29
1
hunter4051
  • 积分:8204
  • |
  • 主题:37
  • |
  • 帖子:587
积分:8204
LV8
副总工程师
  • 2013-3-15 20:37:48
10问答币
150W LED电源,PFC用NCP1608,LLC用L6599,PCB板为圆形,开机启动慢,时间长偶尔开不了机。开机直接NCP1608工作正常,电压很快能到435V左右,但是L6599启动需要6-8S才能启动,并且如果冷机时间太长会有L6599启动不了的现象,请教各位如何解决???




gaohq
  • gaohq
  • 离线
  • LV10
  • 总工程师
  • 积分:12806
  • |
  • 主题:250
  • |
  • 帖子:3262
积分:12806
LV10
总工程师
  • 2013-3-15 21:08:29
 
上L6599的VCC供电部分电路图。
蓝色的天空
  • 积分:5033
  • |
  • 主题:55
  • |
  • 帖子:2268
积分:5033
LV8
副总工程师
  • 2013-3-16 09:13:38
 
记号!!!
hunter4051
  • 积分:8204
  • |
  • 主题:37
  • |
  • 帖子:587
积分:8204
LV8
副总工程师
  • 2013-3-16 11:14:24
 
Vcc部分电路如图:就是启动特别慢,VCC上电特别慢,辅助绕组供电。



gaohq
  • gaohq
  • 离线
  • LV10
  • 总工程师
  • 积分:12806
  • |
  • 主题:250
  • |
  • 帖子:3262
积分:12806
LV10
总工程师
  • 2013-3-16 12:50:08
 
无语,VCC是通过辅助绕组过来的吗?这图很机密吗?不能贴全一点吗?
hunter4051
  • 积分:8204
  • |
  • 主题:37
  • |
  • 帖子:587
积分:8204
LV8
副总工程师
  • 2013-3-16 16:26:57
 
上图有的,辅助绕组过来的电压,第一个图有我就没有截取了
Grove
  • Grove
  • 离线
  • LV8
  • 副总工程师
  • 积分:4677
  • |
  • 主题:6
  • |
  • 帖子:1884
积分:4677
LV8
副总工程师
  • 2013-3-18 00:24:29
 
挤牙膏
蓝色的天空
  • 积分:5033
  • |
  • 主题:55
  • |
  • 帖子:2268
积分:5033
LV8
副总工程师
  • 2013-3-18 09:10:53
 
hunter4051
  • 积分:8204
  • |
  • 主题:37
  • |
  • 帖子:587
积分:8204
LV8
副总工程师
  • 2013-3-18 09:50:00
 
替换一个IC就没有这个问题了,现在正在检查IC是怎么回事呢
hunter4051
  • 积分:8204
  • |
  • 主题:37
  • |
  • 帖子:587
积分:8204
LV8
副总工程师
  • 2013-3-19 13:20:54
 
等待ST的FAE解答,为什么换一个IC就OK了,开机慢是IC有损坏吗??
gaohq
  • gaohq
  • 离线
  • LV10
  • 总工程师
  • 积分:12806
  • |
  • 主题:250
  • |
  • 帖子:3262
积分:12806
LV10
总工程师
  • 2013-3-19 20:06:46
 
不是虚焊?
蓝色的天空
  • 积分:5033
  • |
  • 主题:55
  • |
  • 帖子:2268
积分:5033
LV8
副总工程师
  • 2013-3-20 09:21:59
 
把原来有问题的IC再换回去试过了吗?
有多换几个IC吗?
fox570521
  • 积分:129
  • |
  • 主题:0
  • |
  • 帖子:2
积分:129
LV2
本网技师
  • 2013-5-8 12:05:29
 
上全图才能更好分析。不一定是你供电部分的问题
zhang133dianyuan
  • 积分:156
  • |
  • 主题:2
  • |
  • 帖子:25
积分:156
LV2
本网技师
  • 2013-5-12 00:40:51
 
1脚的波形是什么样子的啊?
Bodoni
  • 积分:12355
  • |
  • 主题:253
  • |
  • 帖子:5182
积分:12355
LV10
总工程师
  • 2013-5-12 13:20:38
 
搞好了了吗?
guoyuanjing
  • 积分:106
  • |
  • 主题:0
  • |
  • 帖子:3
积分:106
LV2
本网技师
  • 2013-9-26 14:58:53
 
此电路搞好了没?我也遇此问题。。求教。
Bodoni
  • 积分:12355
  • |
  • 主题:253
  • |
  • 帖子:5182
积分:12355
LV10
总工程师
  • 2013-9-26 16:23:44
 
楼主与你的供电一样?
hunter4051
  • 积分:8204
  • |
  • 主题:37
  • |
  • 帖子:587
积分:8204
LV8
副总工程师
  • 2017-6-8 15:46:19
 
7脚电压调整一下就好啦,多谢各位
stifle
  • 积分:135
  • |
  • 主题:0
  • |
  • 帖子:3
积分:135
LV2
本网技师
  • 2017-8-3 23:43:26
 
你好 你的问题是7脚电压的问题? 我也遇到了 能否交流一下 QQ 648742653
hwx-555
  • 积分:21349
  • |
  • 主题:55
  • |
  • 帖子:5815
积分:21349
LV10
总工程师
  • 2017-8-4 09:38:51
 
从多少调到多少?
stifle
  • 积分:135
  • |
  • 主题:0
  • |
  • 帖子:3
积分:135
LV2
本网技师
  • 2017-8-4 22:59:28
  • 倒数10
 
我今天看了一下我的板子 7脚电压 在开始没输出跟有输出都是1.6v  我觉得 这跟有没有输出没关系
hwx-555
  • 积分:21349
  • |
  • 主题:55
  • |
  • 帖子:5815
积分:21349
LV10
总工程师
  • 2017-8-5 17:36:41
  • 倒数9
 
具体情况?
stifle
  • 积分:135
  • |
  • 主题:0
  • |
  • 帖子:3
积分:135
LV2
本网技师
  • 2017-8-7 10:28:23
  • 倒数8
 
具体情况就跟楼主说的差不多 上电后输出有延时 有的时候上电还启动不起来 我已经找到故障原因了 是6脚上两个电容参数不对 我还在弄这个电源 可以一块交流qq 648742653
caochicqu
  • 积分:1597
  • |
  • 主题:40
  • |
  • 帖子:204
积分:1597
LV6
高级工程师
  • 2017-11-7 20:46:38
  • 倒数7
 
LLC的变压器电压接二极管之后,U103是TL431(丝印为EA2),想问一下TL431的阴极能输出高于2.5V的电压吗?
这个电源也是基于L6563,L6599的,目前是电路的启动过程分析不清楚,主要是芯片的供电电源不能明确,不同于其他的从PFC部分的电感取电,然后电源工作后切除从辅助绕组供电;现在手头的这个电源没有从PFC部分的电感取电,所以怀疑是这部分的电路在启动时供电。

电路如图

电路如图
caochicqu
  • 积分:1597
  • |
  • 主题:40
  • |
  • 帖子:204
积分:1597
LV6
高级工程师
  • 2017-11-7 20:51:35
  • 倒数6
 
BR代表整流桥输出电压,稳压管的丝印为113,具体型号不知道,那PNP的e极会有电压输出吗?真心希望有前辈指导一下,刚入行,没人带,搞不动。。。
图片3.jpg
hunter4051
  • 积分:8204
  • |
  • 主题:37
  • |
  • 帖子:587
积分:8204
LV8
副总工程师
  • 2017-11-29 08:55:31
  • 倒数5
 
7脚电位在1.8V左右就可以了,把20K更为22K就可以了。6脚为过流保护的,取值不对或开机电流过大直接保护了
绵阳人
  • 积分:109
  • |
  • 主题:0
  • |
  • 帖子:1
积分:109
LV2
本网技师
  • 2018-3-3 11:09:24
  • 倒数4
 
你好,我是用的ST6562+ST6599,短路不后不启动,要把电解的电放掉才能重启,是哪里的问题啊?
hunter4051
  • 积分:8204
  • |
  • 主题:37
  • |
  • 帖子:587
积分:8204
LV8
副总工程师
  • 2018-3-8 11:50:21
  • 倒数3
 
保护了,6脚多检查检查
st.you
  • 积分:16995
  • |
  • 主题:8
  • |
  • 帖子:3806
积分:16995
LV10
总工程师
  • 2018-3-8 17:26:14
  • 倒数2
 
可能是半桥的功率回路干扰到了芯片的信号地   layout问题 。
lsy52103
  • 积分:2643
  • |
  • 主题:22
  • |
  • 帖子:355
积分:2643
LV8
副总工程师
最新回复
  • 2018-3-14 17:27:58
  • 倒数1
 
7脚电压要到1.22以上才能开通,可以看规格书,有点ic可能在零界点上,就会有可能出现这种问题。所以一般先看7脚电压正常不,正常再去看其他保护脚
热门技术、经典电源设计资源推荐

世纪电源网总部

地 址:天津市南开区黄河道大通大厦8层

电 话:400-022-5587

传 真:(022)27690960

邮 编:300110

E-mail:21dy#21dianyuan.com(#换成@)

世纪电源网分部

广 东:(0755)82437996 /(138 2356 2357)

北 京:(010)69525295 /(15901552591)

上 海:(021)24200688 /(13585599008)

香 港:HK(852)92121212

China(86)15220029145

网站简介 | 网站帮助 | 意见反馈 | 联系我们 | 广告服务 | 法律声明 | 友情链接 | 清除Cookie | 小黑屋 | 不良信息举报 | 网站举报

Copyright 2008-2024 21dianyuan.com All Rights Reserved    备案许可证号为:津ICP备10002348号-2   津公网安备 12010402000296号