世纪电源网社区logo
社区
Datasheet
标题
返回顶部
未解决

电源264V老化开机瞬间炸机

[复制链接]
查看: 2645 |回复: 20
1
信天翁
  • 积分:939
  • |
  • 主题:43
  • |
  • 帖子:156
积分:939
LV6
高级工程师
  • 2021-6-10 09:53:00
10问答币
各位大虾:
       如图片,电源5V2A,264V老化开机瞬间炸机,修好测试,VDS电压和变压器没有出现磁饱和,在50度环境下老化一天也没有出现炸机。请问下是有那些原因会导致当时炸机成这样的?
          7d2efd889e2993c515a87b7361a4c01.jpg 7754339b13fe788234e83ac25ab71fd.jpg
ZHIYIyunmeng163
  • 积分:2913
  • |
  • 主题:9
  • |
  • 帖子:368
积分:2913
LV8
副总工程师
  • 2021-6-10 09:57:21
 
估计是电容失效了吧
信天翁
  • 积分:939
  • |
  • 主题:43
  • |
  • 帖子:156
积分:939
LV6
高级工程师
  • 2021-6-10 09:59:43
 
那个电容失效?换了IC 保险丝电阻,CS电阻,贴片电感,桥堆,把铜箔接好输出就正常了,然后这么老化试验都不会死。
天涯浪子147
  • 积分:474
  • |
  • 主题:1
  • |
  • 帖子:28
积分:474
LV6
高级工程师
  • 2021-6-10 10:48:36
 
问题描述不够详细,坏了哪些部位?
信天翁
  • 积分:939
  • |
  • 主题:43
  • |
  • 帖子:156
积分:939
LV6
高级工程师
  • 2021-6-10 15:23:19
 
三楼有写换了那几个元件
能源消耗
  • 积分:11691
  • |
  • 主题:45
  • |
  • 帖子:2945
积分:11691
LV10
总工程师
  • 2021-6-10 13:46:28
 
CBB电容起火的结果。 其他元件不会大面积烧焦。
信天翁
  • 积分:939
  • |
  • 主题:43
  • |
  • 帖子:156
积分:939
LV6
高级工程师
  • 2021-6-10 15:22:39
 
问题是电容没有起火,换了IC和几个贴片元件和保险丝电阻,把铜箔接好就有正常输出。
lchyx
  • lchyx
  • 离线
  • LV6
  • 高级工程师
  • 积分:477
  • |
  • 主题:6
  • |
  • 帖子:25
积分:477
LV6
高级工程师
  • 2021-6-10 15:26:59
 
你这个炸黑了那么一大片,是哪里短路了吧
shakencity
  • 积分:18555
  • |
  • 主题:86
  • |
  • 帖子:739
积分:18555
LV10
总工程师
  • 2021-6-10 19:06:50
 
电容的可能性大,我们电路板上电容就烧过,擦干净观察下,然后测量下应该可以得出结论的

nc965
  • 积分:73127
  • |
  • 主题:114
  • |
  • 帖子:22460
积分:73127
版主
  • 2021-6-10 21:08:55
 
只出现一次?
信天翁
  • 积分:939
  • |
  • 主题:43
  • |
  • 帖子:156
积分:939
LV6
高级工程师
  • 2021-6-11 17:30:54
  • 倒数8
 
同一批次的出现十几台了。
YTDFWANGWEI
  • 积分:104569
  • |
  • 主题:139
  • |
  • 帖子:45028
积分:104569
版主
  • 2021-6-11 11:34:39
 
没有软启动,上电瞬间尖峰过大,MOS关过压。
这种情况就是偶尔发生的情况.
信天翁
  • 积分:939
  • |
  • 主题:43
  • |
  • 帖子:156
积分:939
LV6
高级工程师
  • 2021-6-11 17:30:12
  • 倒数9
 
不是偶尔发生,这批次已经类似炸的一模一样的有十几台了。内置的是三极管800V的耐压,各种情况下,264V输入时只有630V峰值。
ZWC317441532
  • 积分:10151
  • |
  • 主题:41
  • |
  • 帖子:1124
积分:10151
LV10
总工程师
  • 2021-6-12 08:27:02
  • 倒数6
 
如果是批次问题,看一下这一批次所用的元件有没有变动(如形号后缀,厂家,外观,批号,检测参数等),重点是三极管。不良率偏高的话,也不排除设计抗冲差。产品应做开关冲击的试验。
井底蛙
  • 积分:6685
  • |
  • 主题:28
  • |
  • 帖子:754
积分:6685
LV8
副总工程师
  • 2021-6-12 11:27:58
  • 倒数5
 
将修好的,老化没问题的,反复上电开机试试。
YTDFWANGWEI
  • 积分:104569
  • |
  • 主题:139
  • |
  • 帖子:45028
积分:104569
版主
  • 2021-6-15 07:55:09
  • 倒数2
 
我说的偶尔发生是针对同一个产品,多次开关机偶尔发生。你用单脉冲触发捕捉每次开机瞬间的波形看看即可,
edie87
  • edie87
  • 在线
  • LV8
  • 副总工程师
  • 积分:4358
  • |
  • 主题:4
  • |
  • 帖子:867
积分:4358
LV8
副总工程师
  • 2021-6-11 14:23:12
  • 倒数10
 
次级用同步整流了?
是不是有共通了?
信天翁
  • 积分:939
  • |
  • 主题:43
  • |
  • 帖子:156
积分:939
LV6
高级工程师
  • 2021-6-11 17:32:23
  • 倒数7
 
原先也怀疑过有共通现象,但是修好之后,反复测试都没有出现共通。
adobepdf
  • 积分:18906
  • |
  • 主题:66
  • |
  • 帖子:388
积分:18906
LV10
总工程师
  • 2021-6-12 21:39:29
  • 倒数4
 
可能是当然快速充电的电流太高了
tmcent
  • 积分:19158
  • |
  • 主题:209
  • |
  • 帖子:1001
积分:19158
LV10
总工程师
  • 2021-6-12 22:37:25
  • 倒数3
 
可能桥臂之间有短路存在或击穿现象。

zhaowenming007
  • 积分:1500
  • |
  • 主题:14
  • |
  • 帖子:212
积分:1500
LV6
高级工程师
最新回复
  • 2021-10-6 15:38:56
  • 倒数1
 
  应该是变压器饱和了,开机第一个周期Ipk是不受IC控制的
热门技术、经典电源设计资源推荐

世纪电源网总部

地 址:天津市南开区黄河道大通大厦5层

电 话:400-022-5587

传 真:(022)27690960

邮 编:300110

E-mail:21dy#21dianyuan.com(#换成@)

世纪电源网分部

广 东:(0755)28285637 /(13823562357)

北 京:(010)69525295 /(15901552591)

上 海:(021)24200688 /(13585599008)

香 港:HK(852)92121212

China(86)15220029145

网站简介 | 网站帮助 | 意见反馈 | 联系我们 | 广告服务 | 法律声明 | 友情链接 | 清除Cookie | 小黑屋 | 不良信息举报 | 网站举报

Copyright 2008-2021 21dianyuan.com All Rights Reserved    备案许可证号为:津ICP备10002348